RubyGems Navigation menu

ruby-maven 3.0.4.1.4

maven support for rubygems based on maven 3.0. it allows to use xyz.gemspec file as pom file or the usual pom.xml files. with a rails3 application with a Gemfile (suitable for jruby). you need java installed or jruby but it will run with MRI (without installed jruby) since the maven will take care of the jruby to use.

Gemfile
          gem 'ruby-maven', '~> 3.0.4.1.4'
  
  
  
  
  
  
  

install
          gem install ruby-maven -v 3.0.4.1.4
  
  
  
  
  
  
  

Licenses:

  • MIT

Total downloads 42,848

For this version 8,578

Show all versions (30 total)

Required Ruby Version: None

Links:

Versions:

  1. 3.1.1.0.8 - July 3, 2014 (277 KB)
  2. 3.1.1.0.7 - June 30, 2014 (277 KB)
  3. 3.1.1.0.6 - June 29, 2014 (277 KB)
  4. 3.1.1.0.5 - June 10, 2014 (276 KB)
  5. 3.1.1.0.4 - May 18, 2014 (276 KB)
Show all versions (30 total)

Development Dependencies: