RubyGems Navigation menu

ruby-multipart-post 0.4.0

Multipart form post thru Ruby script, headers content-type and content-length properly set

Gemfile
          gem 'ruby-multipart-post', '~> 0.4.0'
  
  
  
  
  
  
  

install
          gem install ruby-multipart-post
  
  
  
  
  
  
  

Total downloads 11,727

For this version 5,012

Required Ruby Version: None

Links:

Versions:

  1. 0.4.0 - March 23, 2011 (7 KB)
  2. 0.3.0 - May 2, 2010 (7 KB)
  3. 0.2.0 - March 13, 2010 (7 KB)
  4. 0.1.0 - February 11, 2010 (7 KB)