RubyGems Navigation menu

ruby-net-ldap 0.0.2

Net::LDAP is an LDAP support library written in pure Ruby. It supports all LDAP client features, and a subset of server features as well.

Versions:

  1. 0.0.4 - August 15, 2006 (40.5 KB)
  2. 0.0.3 - July 27, 2006 (39 KB)
  3. 0.0.2 - July 12, 2006 (37 KB)
  4. 0.0.1 - May 1, 2006 (32.5 KB)

Authors:

  • Francis Cianfrocca

Owners:

744e5d890fe283a0b355483bc829084eC45a1432a0417f5fbcce56cc32ddb2a731ab75f7ddda241830659630746cdd3a

Total downloads 95,986

For this version 1,260

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'ruby-net-ldap', '~> 0.0.2' = Copy to clipboard Copied!

install:
gem install ruby-net-ldap -v 0.0.2 = Copy to clipboard Copied!

Links: