RubyGems Navigation menu

ruby-net-nntp 1.0.0

The Net::NNTP library provides a simple communication layer for the NNTP (Network News Transfer Protocol).

Gemfile
          gem 'ruby-net-nntp', '~> 1.0.0'
  
  
  
  
  
  
  

install
          gem install ruby-net-nntp
  
  
  
  
  
  
  

Authors:

  • Anton 'tony' Bangratz

Owners:

Total downloads 16,880

For this version 1,672

Show all versions (13 total)

Required Ruby Version: None

Links:

Versions:

  1. 1.0.0 - June 3, 2008 (37 KB)
  2. 0.2.2 - January 16, 2008 (17.5 KB)
  3. 0.2.1 - November 18, 2007 (17 KB)
  4. 0.2.0 - August 21, 2007 (17 KB)
  5. 0.1.0 - July 13, 2007 (16.5 KB)
Show all versions (13 total)

Runtime Dependencies: