RubyGems Navigation menu

ruby-oembed 0.8.11

An oEmbed consumer library written in Ruby, letting you easily get embeddable HTML representations of supported web pages, based on their URLs. See http://oembed.com for more information about the protocol.

Versions:

  1. 0.8.11 - November 19, 2012 (268 KB)
  2. 0.8.10 - November 19, 2012 (268 KB)
  3. 0.8.9 - November 19, 2012 (267 KB)
  4. 0.8.8 - November 19, 2012 (268 KB)
  5. 0.8.7 - March 12, 2012 (268 KB)
Show all versions (14 total)

Authors:

  • Magnus Holm, Alex Kessinger, Aris Bartee, Marcos Wright Kuhns

Owners:

Eff1b6aebd108bc2394ec119969eef97B526ab2828ebed7151e14174a8d242d4

Total downloads 114,253

For this version 1,132

Show all versions (14 total)

Required Ruby Version: >= 0

Licenses:

MIT

Gemfile:
gem 'ruby-oembed', '~> 0.8.11' = Copy to clipboard Copied!

install:
gem install ruby-oembed = Copy to clipboard Copied!

Links: