RubyGems Navigation menu

ruby-ogg 0.0.4

A pure Ruby library for reading Ogg bitstreams, with a bundled Vorbis metadata reader.

Gemfile
          gem 'ruby-ogg', '~> 0.0.4'
  
  
  
  
  
  
  

install
          gem install ruby-ogg
  
  
  
  
  
  
  

Total downloads 1,866

For this version 161

Required Ruby Version: >= 0

Links:

Versions:

  1. 0.0.4 - September 27, 2014 (10 KB)
  2. 0.0.3 - September 27, 2014 (2.18 MB)
  3. 0.0.1 - November 23, 2009 (6 KB)

Runtime Dependencies: