RubyGems Navigation menu

ruby-opengl 0.40.0

OpenGL Interface for Ruby

Gemfile
          gem 'ruby-opengl', '~> 0.40.0'
  
  
  
  
  
  
  

install
          gem install ruby-opengl -v 0.40.0
  
  
  
  
  
  
  

Total downloads 42,638

For this version 1,306

Show all versions (8 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.61.0 - February 4, 2013 (3.5 KB)
  2. 0.60.1 - February 15, 2009 (240 KB)
  3. 0.60.0 - January 5, 2008 (232 KB)
  4. 0.60.0 - January 8, 2008 i386-mswin32 (355 KB)
  5. 0.50.0 - October 22, 2007 (194 KB)
Show all versions (8 total)

Runtime Dependencies: