RubyGems Navigation menu

ruby-otp 0.2

ruby-otp is a One Time Password library, compatible with OPIE and S/KEY, and RFC 1760 compliant.

Gemfile
          gem 'ruby-otp', '~> 0.2'
  
  
  
  
  
  
  

install
          gem install ruby-otp
  
  
  
  
  
  
  

Authors:

  • Guillaume Pierronnet

Owners:

Total downloads 2,462

For this version 1,109

Required Ruby Version: None

Links:

Versions:

  1. 0.2 - March 6, 2012 (11 KB)
  2. 0.1 - March 14, 2008 (11 KB)

Development Dependencies: