RubyGems Navigation menu

ruby-puppetdb 1.5.3

A higher level query language for PuppetDB.

Gemfile
          gem 'ruby-puppetdb', '~> 1.5.3'
  
  
  
  
  
  
  

install
          gem install ruby-puppetdb
  
  
  
  
  
  
  

Authors:

  • Dan Bode, Erik Dalen

Owners:

Licenses:

  • Apache v2

Total downloads 12,393

For this version 314

Show all versions (21 total)

Required Ruby Version: >= 0

Links:

Versions:

  1. 1.5.3 - October 10, 2014 (17 KB)
  2. 1.5.2 - September 18, 2014 (17 KB)
  3. 1.5.1 - September 18, 2014 (17 KB)
  4. 1.5.0 - May 17, 2014 (17 KB)
  5. 1.4.0 - February 11, 2014 (16.5 KB)
Show all versions (21 total)

Runtime Dependencies: