RubyGems Navigation menu

ruby-shout 2.2.0.pre2

Ruby bindings for libshout 2, a "Library which can be used to write a source client like ices" for Icecast (http://www.icecast.org/download.php).

Gemfile
          gem 'ruby-shout', '~> 2.2.0.pre2'
  
  
  
  
  
  
  

install
          gem install ruby-shout --pre
  
  
  
  
  
  
  

Authors:

  • Jared Jennings, Niko Dittmann

Owners:

Total downloads 4,644

For this version 603

Required Ruby Version: None

Links:

Versions:

  1. 2.2.1 - November 15, 2011 (12 KB)
  2. 2.2.0 - September 4, 2010 (10.5 KB)
  3. 2.2.0.pre2 - September 4, 2010 (10.5 KB)
  4. 2.1 - November 19, 2005 (8.5 KB)