RubyGems Navigation menu

ruby-usb 0.1.3-x86-mswin32-60

ruby-usb is a libusb binding library for Ruby.

Gemfile
          gem 'ruby-usb', '~> 0.1.3'
  
  
  
  
  
  
  

install
          gem install ruby-usb -v 0.1.3
  
  
  
  
  
  
  

Total downloads 8,023

For this version 1,144

Required Ruby Version: None

Links:

Versions:

  1. 0.2.1 - November 26, 2010 (23 KB)
  2. 0.1.3 - March 29, 2008 (24 KB)
  3. 0.1.3 - March 29, 2008 x86-mswin32-60 (34 KB)
  4. 0.1.2 - March 29, 2008 (24 KB)