RubyGems Navigation menu

ruby-vips 0.3.9

Ruby extension for the vips image processing library.

Gemfile
          gem 'ruby-vips', '~> 0.3.9'
  
  
  
  
  
  
  

install
          gem install ruby-vips
  
  
  
  
  
  
  

Licenses:

  • MIT

Total downloads 14,175

For this version 1,158

Show all versions (13 total)

Required Ruby Version: >= 0

Links:

Versions:

  1. 0.3.9 - July 17, 2014 (65 KB)
  2. 0.3.8 - May 11, 2014 (64.5 KB)
  3. 0.3.7 - February 4, 2014 (64 KB)
  4. 0.3.6 - June 25, 2013 (64 KB)
  5. 0.3.5 - January 15, 2013 (56.5 KB)
Show all versions (13 total)