RubyGems Navigation menu

ruby-vnc 1.1.0

A library which implements the client VNC protocol to control VNC servers.

Gemfile
          gem 'ruby-vnc', '~> 1.1.0'
  
  
  
  
  
  
  

install
          gem install ruby-vnc
  
  
  
  
  
  
  

Authors:

  • Charles Lowe

Owners:

Total downloads 63,130

For this version 4,631

Required Ruby Version: None

Links:

Versions:

  1. 1.1.0 - June 2, 2012 (15 KB)
  2. 1.0.1 - September 15, 2011 (15 KB)
  3. 1.0.0 - August 28, 2008 (15 KB)