RubyGems Navigation menu

ruby-vpi 18.0.2

Ruby-VPI is a Ruby interface to IEEE 1364-2005 Verilog VPI and a platform for unit testing, rapid prototyping, and systems integration of Verilog modules through Ruby. It lets you create complex Verilog test benches easily and wholly in Ruby.

Versions:

  1. 21.1.0 - August 2, 2008 (332 KB)
  2. 21.0.0 - June 8, 2008 (338 KB)
  3. 20.0.0 - January 27, 2008 (343 KB)
  4. 19.0.0 - August 27, 2007 (437 KB)
  5. 18.0.2 - August 3, 2007 (459 KB)
Show all versions (31 total)

Owners:

79f9616c279f40ef953f366dcfe38dc8

Total downloads 39,897

For this version 1,281

Show all versions (31 total)

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'ruby-vpi', '~> 18.0.2' = Copy to clipboard Copied!

install:
gem install ruby-vpi -v 18.0.2 = Copy to clipboard Copied!

Links: