RubyGems.org

ruby_core_ri

0.5.1

A gem to make it possible to have the core ri/rdoc (especially useful if your distro didn't include it)

installgem install ruby_core_ri
Authors

Roger Pack

8,996 total downloads 1,386 for this version
Owners

9887130ab70f6e66b50f2c5e19272c67

Gemfile
gem 'ruby_core_ri', '~> 0.5.1'
Versions
  1. 0.5.1 March 30, 2010 (11 KB)
  2. 0.5.0 March 30, 2010 (11 KB)
  3. 0.4.0 March 29, 2010 (11 KB)
  4. 0.3.0 January 16, 2010 (10.5 KB)
  5. 0.2.1 October 28, 2009 (10 KB)
Show all versions (7 total)
Development Dependencies
  1. rspec >= 0
  2. sane >= 0