RubyGems Navigation menu

ruby_it 0.5.0

Comand Line Interface (CLI) and Object class can be used to evaluate erb template files file.rtxt will be evaluated and written as file.txt

Gemfile
          gem 'ruby_it', '~> 0.5.0'
  
  
  
  
  
  
  

install
          gem install ruby_it
  
  
  
  
  
  
  

Authors:

  • Morgan Prior

Owners:

Total downloads 4,284

For this version 170

Required Ruby Version: >= 0

Links:

Versions:

  1. 0.5.0 - October 8, 2014 (9.5 KB)
  2. 0.4.0 - May 19, 2012 (8.5 KB)
  3. 0.3.0 - October 5, 2011 (20.5 KB)
  4. 0.2.0 - August 22, 2011 (20 KB)
  5. 0.1.0 - December 18, 2010 (19.5 KB)