RubyGems Navigation menu

ruby_svg_light 0.0.1

A basic library for building SVG files. Not all properties of SVG are supported

Gemfile
          gem 'ruby_svg_light', '~> 0.0.1'
  
  
  
  
  
  
  

install
          gem install ruby_svg_light -v 0.0.1
  
  
  
  
  
  
  

Authors:

  • Morgan Prior

Owners:

Total downloads 5,253

For this version 972

Required Ruby Version: None

Links:

Versions:

  1. 0.1.0 - September 23, 2012 (12 KB)
  2. 0.0.3 - June 3, 2011 (22 KB)
  3. 0.0.2 - May 10, 2011 (19.5 KB)
  4. 0.0.1 - May 10, 2011 (19 KB)