RubyGems Navigation menu

ruby_transform 0.1.5

Provides a series of s-expression transformations useful for automatic refactoring or morphing of Ruby/Rails/Sinatra code.

Gemfile
          gem 'ruby_transform', '~> 0.1.5'
  
  
  
  
  
  
  

install
          gem install ruby_transform
  
  
  
  
  
  
  

Authors:

  • Ben Hughes

Owners:

Total downloads 4,499

For this version 556

Required Ruby Version: None

Links:

Versions:

  1. 0.1.5 - October 5, 2013 (11 KB)
  2. 0.1.4 - April 2, 2012 (10.5 KB)
  3. 0.1.3 - November 12, 2011 (10 KB)
  4. 0.1.2 - October 11, 2011 (10 KB)
  5. 0.1.1 - October 11, 2011 (10 KB)

Development Dependencies: