RubyGems Navigation menu

rubybreaker 0.0.9

RubyBreaker is a dynamic type documentation/checking tool for Ruby. It dynamically instruments code, monitors objects during execution, performs dynamic type checking, and generates type documentation based on the profiled information. RubyBreaker helps Ruby programs "break" out of obscurities and convolutions by auto-documenting type information.

Gemfile
          gem 'rubybreaker', '~> 0.0.9'
  
  
  
  
  
  
  

install
          gem install rubybreaker
  
  
  
  
  
  
  

Total downloads 7,229

For this version 862

Show all versions (9 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.0.9 - July 1, 2012 (226 KB)
  2. 0.0.8 - June 29, 2012 (225 KB)
  3. 0.0.7 - June 27, 2012 (220 KB)
  4. 0.0.6 - June 23, 2012 (216 KB)
  5. 0.0.5 - June 11, 2012 (194 KB)
Show all versions (9 total)

Runtime Dependencies: