RubyGems Navigation menu

rubycas-client 2.3.8

Client library for the Central Authentication Service (CAS) protocol.

Gemfile
          gem 'rubycas-client', '~> 2.3.8'
  
  
  
  
  
  
  

install
          gem install rubycas-client -v 2.3.8
  
  
  
  
  
  
  

Total downloads 299,426

For this version 32,909

Show all versions (26 total)

Required Ruby Version: None

Links:

Versions:

  1. 2.3.10.rc1 - March 18, 2013 (52.5 KB)
  2. 2.3.9 - June 20, 2012 (52.5 KB)
  3. 2.3.9.rc1 - March 24, 2012 (52.5 KB)
  4. 2.3.8 - December 19, 2011 (47.5 KB)
  5. 2.3.7 - November 30, 2011 (47.5 KB)
Show all versions (26 total)

Runtime Dependencies: