RubyGems Navigation menu

rubydoop 1.1.0.pre1

Rubydoop embeds a JRuby runtime in Hadoop, letting you write map reduce code in Ruby without using the streaming APIs

Gemfile
          gem 'rubydoop', '~> 1.1.0.pre1'
  
  
  
  
  
  
  

install
          gem install rubydoop -v 1.1.0.pre1 --pre
  
  
  
  
  
  
  

Total downloads 11,089

For this version 218

Show all versions (20 total)

Required Ruby Version: None

Links:

Versions:

  1. 1.1.3 - February 25, 2014 (20 KB)
  2. 1.1.2 - January 27, 2014 (21 KB)
  3. 1.1.1 - January 21, 2014 (19 KB)
  4. 1.1.1.pre0 - January 21, 2014 (19 KB)
  5. 1.1.0 - August 14, 2013 (19 KB)
Show all versions (20 total)