RubyGems Navigation menu

rubydraw 0.3.2.5

Rubydraw is a high level drawing/game library, like Gosu or Rubygame. Dependancies: ruby-sdl-ffi, SDL (not a ruby gem), and 2DArray.

Versions:

  1. 0.3.2.5 - February 4, 2012 (2.38 MB)
  2. 0.3.2.1 - January 14, 2012 (2.38 MB)
  3. 0.3.1.8 - December 23, 2011 (2.38 MB)
  4. 0.3.1.6 - December 20, 2011 (2.38 MB)
  5. 0.3.1.3 - December 20, 2011 (2.38 MB)
Show all versions (32 total)

Authors:

  • J. Wostenberg

Owners:

9474d740a4f72c6f061107f62098fe44

Total downloads 636,218

For this version 1,095

Show all versions (32 total)

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'rubydraw', '~> 0.3.2.5' = Copy to clipboard Copied!

install:
gem install rubydraw = Copy to clipboard Copied!

Links: