RubyGems Navigation menu

rubyfit 0.0.4

FIT files are binary, and as a result, are a pain to parse. This is a wrapper around the FIT SDK, which makes creating a stream based parser simple.

Gemfile
          gem 'rubyfit', '~> 0.0.4'
  
  
  
  
  
  
  

install
          gem install rubyfit
  
  
  
  
  
  
  

Total downloads 1,926

For this version 309

Required Ruby Version: >= 0

Links:

Versions:

  1. 0.0.4 - May 30, 2014 (48.5 KB)
  2. 0.0.3 - October 2, 2013 (45.5 KB)
  3. 0.0.2 - February 23, 2012 (31 KB)