RubyGems Navigation menu

rubygem_requirement_patch 1.0.1

Patches rubygems 1.3.7 and similar to prevent Array.hash bug

Gemfile
          gem 'rubygem_requirement_patch', '~> 1.0.1'
  
  
  
  
  
  
  

install
          gem install rubygem_requirement_patch
  
  
  
  
  
  
  

Authors:

  • EMI Music

Owners:

Total downloads 3,240

For this version 2,095

Required Ruby Version: None

Links:

Versions:

  1. 1.0.1 - February 3, 2011 (4.5 KB)
  2. 1.0.0 - January 21, 2011 (4.5 KB)