RubyGems Navigation menu

rubygems-backports 1.0.0

This gem backports and "undeprecates" Gem::SourceIndex and other RubyGems 1.6.x classes and libraries in order to allow library developers to use the old APIs with 1.8.x+. Support for using the new APIs with older versions is coming soon.

Gemfile
          gem 'rubygems-backports', '~> 1.0.0'
  
  
  
  
  
  
  

install
          gem install rubygems-backports
  
  
  
  
  
  
  

Authors:

  • Loren Segal

Owners:

Total downloads 1,136

For this version 1,136

Required Ruby Version: None

Links:

Versions:

  1. 1.0.0 - May 8, 2011 (9 KB)