RubyGems Navigation menu

rubygems-yardoc 0.0.1

Provides gem yardoc command which generate YARD document for specified gems

Gemfile
          gem 'rubygems-yardoc', '~> 0.0.1'
  
  
  
  
  
  
  

install
          gem install rubygems-yardoc -v 0.0.1
  
  
  
  
  
  
  

Total downloads 3,063

For this version 615

Required Ruby Version: None

Links:

Versions:

  1. 0.0.5 - March 18, 2013 (6.5 KB)
  2. 0.0.4 - March 7, 2013 (6.5 KB)
  3. 0.0.3 - March 1, 2013 (6.5 KB)
  4. 0.0.2 - January 27, 2013 (5.5 KB)
  5. 0.0.1 - January 27, 2013 (5.5 KB)

Runtime Dependencies:

Development Dependencies: