RubyGems Navigation menu

rubysdl 2.0

The simple ruby extension library to use SDL

Gemfile
          gem 'rubysdl', '~> 2.0'
  
  
  
  
  
  
  

install
          gem install rubysdl -v 2.0
  
  
  
  
  
  
  

Total downloads 18,386

For this version 1,256

Show all versions (10 total)

Required Ruby Version: None

Links:

Versions:

  1. 2.2.0 - August 6, 2014 (254 KB)
  2. 2.1.3.1 - January 2, 2014 (253 KB)
  3. 2.1.3 - November 16, 2013 (253 KB)
  4. 2.1.2 - April 7, 2012 (387 KB)
  5. 2.1.1 - December 2, 2009 (385 KB)
Show all versions (10 total)