RubyGems Navigation menu

rubysl-openssl 2.2.1

Ruby standard library OpenSSL.

Gemfile
          gem 'rubysl-openssl', '~> 2.2.1'
  
  
  
  
  
  
  

install
          gem install rubysl-openssl
  
  
  
  
  
  
  

Authors:

  • Brian Shirai

Owners:

Licenses:

  • BSD

Total downloads 44,910

For this version 1,474

Show all versions (14 total)

Required Ruby Version: ~> 2.0

Links:

Versions:

  1. 2.2.1 - October 29, 2014 (142 KB)
  2. 2.2.0 - October 23, 2014 (142 KB)
  3. 2.1.0 - January 21, 2014 (137 KB)
  4. 2.0.6 - January 7, 2014 (137 KB)
  5. 2.0.5 - November 24, 2013 (137 KB)
Show all versions (14 total)