RubyGems Navigation menu

rubysl-scanf 2.0.0

Ruby standard library scanf.

Gemfile
          gem 'rubysl-scanf', '~> 2.0.0'
  
  
  
  
  
  
  

install
          gem install rubysl-scanf
  
  
  
  
  
  
  

Authors:

  • Brian Shirai

Owners:

Licenses:

  • BSD

Total downloads 30,041

For this version 29,262

Show all versions (3 total)

Required Ruby Version: None

Links:

Versions:

  1. 2.0.0 - September 6, 2013 (14.5 KB)
  2. 1.0.0 - December 26, 2013 (14.5 KB)
Show all versions (3 total)