RubyGems Navigation menu

rubyswig 0.0.1

Builds SWIG (Simplified Wrapper Interface Generator) from source with minimal dependencies, then installs it as a rubygem executable, allowing it to be versioned with rvm gemsets. More importantly, makes installing SWIG dead-easy, and allows you to use Gemfiles and Bundler to specify dependencies against it.

Versions:

  1. 0.0.1 - August 9, 2012 (10 KB)

Runtime Dependencies:

Authors:

  • Brian Wong

Owners:

35eccc94955d9328d701ccaa3549a451

Total downloads 853

For this version 853

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'rubyswig', '~> 0.0.1' = Copy to clipboard Copied!

install:
gem install rubyswig = Copy to clipboard Copied!

Links: