RubyGems.org

rufus-cloche

1.0.2

A very stupid JSON hash store. It's built on top of yajl-ruby and File.lock. Defaults to 'json' (or 'json_pure') if yajl-ruby is not present (it's probably just a "gem install yajl-ruby" away. Strives to be process-safe and thread-safe.

installgem install rufus-cloche -v 1.0.2
Authors

John Mettraux

59,256 total downloads 11,203 for this version
Owners

8d96626e52beb1ff90f57a8e189e1e6f

Gemfile
gem 'rufus-cloche', '~> 1.0.2'
Versions
  1. 1.0.4 February 21, 2013 (12.5 KB)
  2. 1.0.3 February 20, 2013 (12 KB)
  3. 1.0.2 February 26, 2012 (12 KB)
  4. 1.0.1 May 24, 2011 (12 KB)
  5. 1.0.0 May 24, 2011 (12 KB)
Show all versions (27 total)
Runtime Dependencies
  1. rufus-json >= 1.0.1
Development Dependencies
  1. json >= 0
  2. rake >= 0