RubyGems Navigation menu

rufus-lua 1.1.2

ruby-ffi based bridge from Ruby to Lua

Versions:

  1. 1.1.2 - September 12, 2014 (25 KB)
  2. 1.1.1 - June 30, 2014 (23 KB)
  3. 1.1.0 - September 29, 2009 (14 KB)
  4. 1.0.0 - March 26, 2009 (13 KB)
  5. 0.1.0 - March 15, 2009 (10.5 KB)

Runtime Dependencies:

Development Dependencies:

Authors:

  • John Mettraux, Alain Hoang, Scott Persinger

Owners:

8d96626e52beb1ff90f57a8e189e1e6f3eab5f2e8b1657c3972a175d388ccb38F9c5973e7d1eb451754426dfe955fb59

Total downloads 5,893

For this version 502

Required Ruby Version: >= 0

Licenses:

MIT

Gemfile:
gem 'rufus-lua', '~> 1.1.2' = Copy to clipboard Copied!

install:
gem install rufus-lua = Copy to clipboard Copied!

Links: