RubyGems Navigation menu

rufus-tokyo 1.0.7

Ruby-ffi based lib to access Tokyo Cabinet and Tyrant. The ffi-based structures are available via the Rufus::Tokyo namespace. There is a Rufus::Edo namespace that interfaces with Hirabayashi-san's native Ruby interface, and whose API is equal to the Rufus::Tokyo one. Finally rufus-tokyo includes ffi-based interfaces to Tokyo Dystopia (thanks to Jeremy Hinegardner).

Gemfile
          gem 'rufus-tokyo', '~> 1.0.7'
  
  
  
  
  
  
  

install
          gem install rufus-tokyo
  
  
  
  
  
  
  

Total downloads 65,155

For this version 34,091

Show all versions (23 total)

Required Ruby Version: None

Links:

Versions:

  1. 1.0.7 - February 9, 2010 (151 KB)
  2. 1.0.6 - January 31, 2010 (151 KB)
  3. 1.0.5 - January 5, 2010 (150 KB)
  4. 1.0.4 - December 24, 2009 (149 KB)
  5. 1.0.3 - November 15, 2009 (42.5 KB)
Show all versions (23 total)

Development Dependencies: