RubyGems Navigation menu

rumonade 0.2.0

A Scala-inspired Monad library for Ruby, aiming to share the most common idioms for folks working in both languages. Includes Option, Array, etc.

Gemfile
          gem 'rumonade', '~> 0.2.0'
  
  
  
  
  
  
  

install
          gem install rumonade -v 0.2.0
  
  
  
  
  
  
  

Authors:

  • Marc Siegel

Owners:

Total downloads 8,986

For this version 920

Show all versions (11 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.4.3 - August 27, 2013 (19.5 KB)
  2. 0.4.2 - May 9, 2013 (19 KB)
  3. 0.4.1 - May 9, 2013 (19 KB)
  4. 0.4.0 - November 12, 2012 (18 KB)
  5. 0.3.0 - April 29, 2012 (16.5 KB)
Show all versions (11 total)

Development Dependencies: