RubyGems Navigation menu

russian_metaphone 0.0.2

Implements 'Metaphone' phonetic algorithm adapted for Russian language

Gemfile
          gem 'russian_metaphone', '~> 0.0.2'
  
  
  
  
  
  
  

install
          gem install russian_metaphone
  
  
  
  
  
  
  

Authors:

  • Pavlo V. Lysov

Owners:

Licenses:

  • MIT

Total downloads 998

For this version 527

Required Ruby Version: None

Links:

Versions:

  1. 0.0.2 - July 28, 2013 (10 KB)
  2. 0.0.1 - July 27, 2013 (10 KB)

Runtime Dependencies:

Development Dependencies: