RubyGems Navigation menu

rwebspec-mechanize 0.4.1

Load test specification for web applications in RSpec syntax and Watir

Gemfile
          gem 'rwebspec-mechanize', '~> 0.4.1'
  
  
  
  
  
  
  

install
          gem install rwebspec-mechanize
  
  
  
  
  
  
  

Authors:

  • Zhimin Zhan

Owners:

Total downloads 1,464

For this version 275

Required Ruby Version: >= 0

Links:

Versions:

  1. 0.4.1 - December 5, 2013 (26 KB)
  2. 0.4 - August 25, 2013 (24.5 KB)
  3. 0.2.1 - December 5, 2012 (25 KB)

Requirements:

none