RubyGems Navigation menu

s3_wrapper 0.0.1

The intent of this gem is to simplify interactions with S3, and allow for more powerful searching and deleting conditions than provided by default in the AWS Ruby SDK or command line tools.

Gemfile
          gem 's3_wrapper', '~> 0.0.1'
  
  
  
  
  
  
  

install
          gem install s3_wrapper
  
  
  
  
  
  
  

Licenses:

  • Unlicense

Total downloads 355

For this version 355

Required Ruby Version: None

Links:

Versions:

  1. 0.0.1 - March 4, 2014 (5 KB)