RubyGems.org

safe-me

0.9.1

Add typechecking whenever you need it, without messing up your class files.

installgem install safe-me -v 0.9.1
Authors

Dario Rexin

4,617 total downloads 1,123 for this version
Owners

5875f1c1cb452caa96525f43142dd98f

Gemfile
gem 'safe-me', '~> 0.9.1'
Versions
  1. 0.9.3 November 8, 2010 (8 KB)
  2. 0.9.2 October 23, 2010 (8 KB)
  3. 0.9.1 October 22, 2010 (8 KB)
  4. 0.9.0 October 21, 2010 (7.5 KB)
Development Dependencies
  1. rspec >= 0