RubyGems Navigation menu

safe_cookies 0.2.1

Make all cookies `secure` and `HttpOnly`.

Gemfile
          gem 'safe_cookies', '~> 0.2.1'
  
  
  
  
  
  
  

install
          gem install safe_cookies
  
  
  
  
  
  
  

Authors:

  • Dominik Schöler

Owners:

Total downloads 5,486

For this version 981

Show all versions (10 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.2.1 - November 25, 2013 (15.5 KB)
  2. 0.2.0 - November 11, 2013 (15.5 KB)
  3. 0.1.7 - November 4, 2013 (15.5 KB)
  4. 0.1.6 - October 21, 2013 (15 KB)
  5. 0.1.5 - October 18, 2013 (14 KB)
Show all versions (10 total)

Runtime Dependencies: