RubyGems.org

safe_yaml

1.0.0rc1

Parse YAML safely, without that pesky arbitrary object deserialization vulnerability

installgem install safe_yaml -v 1.0.0rc1 --pre
Authors

Dan Tao

3,406,380 total downloads 145 for this version
Owners

3c9c19ca551799cf691fddaae5056e55

Licenses

MIT

Gemfile
gem 'safe_yaml', '~> 1.0.0rc1'
Versions
  1. 1.0.4 September 28, 2014 (29.5 KB)
  2. 1.0.3 April 22, 2014 (29 KB)
  3. 1.0.2 April 4, 2014 (28 KB)
  4. 1.0.1 January 10, 2014 (27 KB)
  5. 1.0.0 December 27, 2013 (26.5 KB)
Show all versions (36 total)