RubyGems Navigation menu

sahi 1.3.0

Ruby driver for Sahi (http://sahi.co.in/). Sahi is a web automation tool. Sahi runs as a proxy, and the browser needs to be configured to use Sahi's proxy. The browser can then be driven via the Sahi Ruby driver.

Gemfile
          gem 'sahi', '~> 1.3.0'
  
  
  
  
  
  
  

install
          gem install sahi
  
  
  
  
  
  
  

Authors:

  • Tyto Software

Owners:

Total downloads 5,359

For this version 528

Required Ruby Version: >= 0

Links:

Versions:

  1. 1.3.0 - April 28, 2014 (15 KB)
  2. 1.2.1 - August 6, 2013 (12 KB)
  3. 1.2.0 - August 6, 2013 (12 KB)
  4. 1.0.1 - April 29, 2010 (10.5 KB)
  5. 1.0.0 - March 20, 2010 (10.5 KB)