RubyGems Navigation menu

samuel 0.3.3

An automatic logger for HTTP requests in Ruby, supporting the Net::HTTP and HTTPClient client libraries.

Gemfile
          gem 'samuel', '~> 0.3.3'
  
  
  
  
  
  
  

install
          gem install samuel
  
  
  
  
  
  
  

Authors:

  • Chris Kampmeier

Owners:

Total downloads 11,590

For this version 2,612

Show all versions (7 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.3.3 - November 10, 2011 (12.5 KB)
  2. 0.3.2 - January 12, 2010 (12.5 KB)
  3. 0.3.1 - January 2, 2010 (12.5 KB)
  4. 0.3.0 - January 1, 2010 (12.5 KB)
  5. 0.2.1 - September 15, 2009 (10 KB)
Show all versions (7 total)