RubyGems Navigation menu

sanultari-config 0.2.0

This library provides simple configuration management with object's attributes. sanconfig support yaml as datastore.

Versions:

  1. 0.2.5 - October 14, 2012 (10.5 KB)
  2. 0.2.4 - October 14, 2012 (10.5 KB)
  3. 0.2.3 - October 14, 2012 (10.5 KB)
  4. 0.2.1 - October 11, 2012 (10.5 KB)
  5. 0.2.0 - August 1, 2012 (10 KB)
Show all versions (8 total)

Authors:

  • Jeong, Jiung

Owners:

5086f3c2260955233ffd3c4235b37889

Total downloads 5,218

For this version 797

Show all versions (8 total)

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'sanultari-config', '~> 0.2.0' = Copy to clipboard Copied!

install:
gem install sanultari-config -v 0.2.0 = Copy to clipboard Copied!

Links: