RubyGems Navigation menu

saucelabs-adapter 0.8.17

This gem augments Test::Unit and Polonium/Webrat to run Selenium tests in the cloud.

Gemfile
          gem 'saucelabs-adapter', '~> 0.8.17'
  
  
  
  
  
  
  

install
          gem install saucelabs-adapter -v 0.8.17
  
  
  
  
  
  
  

Total downloads 33,504

For this version 1,209

Show all versions (28 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.9.2 - March 30, 2011 (24 KB)
  2. 0.9.1 - January 21, 2011 (24 KB)
  3. 0.9.0 - January 20, 2011 (24 KB)
  4. 0.8.24 - January 19, 2011 (23 KB)
  5. 0.8.22 - September 13, 2010 (20 KB)
Show all versions (28 total)