RubyGems Navigation menu

scashin133-xmpp4r-simple 0.8.9

Jabber::Simple takes the strong foundation laid by xmpp4r and hides the relatively high complexity of maintaining a simple instant messenger bot in Ruby.

Versions:

  1. 0.8.9 - June 13, 2010 (16 KB)

Runtime Dependencies:

Development Dependencies:

Authors:

  • Blaine Cook

Owners:

9bfd14befaa96e52293957e9f37440a3

Total downloads 7,762

For this version 7,762

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'scashin133-xmpp4r-simple', '~> 0.8.9' = Copy to clipboard Copied!

install:
gem install scashin133-xmpp4r-simple = Copy to clipboard Copied!

Links: