RubyGems Navigation menu

securerandom-array 0.9.0

Provides Array#secure_sample and Array#secure_shuffle extensions that behave like #sample and #shuffle, but use SecureRandom underneath

Gemfile
          gem 'securerandom-array', '~> 0.9.0'
  
  
  
  
  
  
  

install
          gem install securerandom-array
  
  
  
  
  
  
  

Licenses:

  • MIT

Total downloads 858

For this version 858

Required Ruby Version: None

Links:

Versions:

  1. 0.9.0 - January 30, 2013 (3.5 KB)