RubyGems Navigation menu

seedomatic 0.5.4

Create repeatable seed fixtures that you can continually use and deploy to multiple environments and tenants.

Gemfile
          gem 'seedomatic', '~> 0.5.4'
  
  
  
  
  
  
  

install
          gem install seedomatic -v 0.5.4
  
  
  
  
  
  
  

Total downloads 12,792

For this version 774

Show all versions (16 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.6.1 - September 5, 2014 (10.5 KB)
  2. 0.6.0 - April 15, 2014 (10.5 KB)
  3. 0.5.8 - December 24, 2013 (10.5 KB)
  4. 0.5.6 - July 25, 2012 (9 KB)
  5. 0.5.5 - June 5, 2012 (9 KB)
Show all versions (16 total)

Runtime Dependencies:

Development Dependencies: