RubyGems Navigation menu

select2-rails 3.4.9

Select2 is a jQuery based replacement for select boxes. It supports searching, remote data sets, and infinite scrolling of results. This gem integrates Select2 with Rails asset pipeline for easy of use.

Versions:

  1. 3.5.9.1 - August 18, 2014 (55.5 KB)
  2. 3.5.9 - July 5, 2014 (54.5 KB)
  3. 3.5.7 - May 5, 2014 (53.5 KB)
  4. 3.5.6 - May 5, 2014 (53.5 KB)
  5. 3.5.5 - May 5, 2014 (52.5 KB)
Show all versions (38 total)

Runtime Dependencies:

Authors:

  • Rogerio Medeiros, Pedro Nascimento

Owners:

6e1d31995b215ae8469a24980555df2d2c47cf62e494b3b1fae932a96af78454

Total downloads 1,118,765

For this version 91,053

Show all versions (38 total)

Required Ruby Version: None

Licenses:

MIT

Gemfile:
gem 'select2-rails', '~> 3.4.9' = Copy to clipboard Copied!

install:
gem install select2-rails -v 3.4.9 = Copy to clipboard Copied!

Links: