RubyGems Navigation menu

selenium-client 1.2.9

Official Ruby Client for Selenium RC.

Gemfile
          gem 'selenium-client', '~> 1.2.9'
  
  
  
  
  
  
  

install
          gem install selenium-client -v 1.2.9
  
  
  
  
  
  
  

Authors:

  • OpenQA

Owners:

E350d2aeea6a8dc04fc133d04c5a3bf8

ph7

Total downloads 467,537

For this version 1,286

Show all versions (20 total)

Required Ruby Version: None

Links:

Versions:

  1. 1.2.18 - January 12, 2010 (40.5 KB)
  2. 1.2.17 - September 28, 2009 (40 KB)
  3. 1.2.16 - June 20, 2009 (39.5 KB)
  4. 1.2.15 - May 12, 2009 (39 KB)
  5. 1.2.14 - March 8, 2009 (37 KB)
Show all versions (20 total)