RubyGems Navigation menu

semantic_form_for 0.5.1

A custom Rails FormBuilder that assumes HTML5. Because HTML4 is for chumps.

Gemfile
          gem 'semantic_form_for', '~> 0.5.1'
  
  
  
  
  
  
  

install
          gem install semantic_form_for
  
  
  
  
  
  
  

Authors:

  • Stephen Touset

Owners:

Total downloads 19,823

For this version 2,524

Show all versions (17 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.5.1 - August 26, 2011 (6 KB)
  2. 0.5.0 - August 26, 2011 (6 KB)
  3. 0.4.4 - May 26, 2011 (6 KB)
  4. 0.4.3 - May 26, 2011 (6 KB)
  5. 0.4.2 - May 26, 2011 (6 KB)
Show all versions (17 total)

Runtime Dependencies: